Betriebssysteme

Das Lehrmaterial wurde bisher auf sehr vielen Betriebssystemen erfolgreich getestet.

Testsysteme

zurück / Fenster schließen

Nicht lauffähig

Für die veralteten Betriebssysteme Windows 95 und Windows NT existieren keine neuen Flash-Player. Somit ist eine Nutzung des Lehrmaterials damit unmöglich! Ähnliches gilt für die meisten Unix-Betriebssysteme.

Einschränkungen

Bei Linux ist folgendes zu beachten:
Als Multimedia-Anwendung wurde dieses Lehrprogramm nicht für Unix konzipiert.
Linux wurde bisher in den oben genannten Versionen geprüft. Prinzipiell scheint alles zu funktionieren.
Sie benötigen jedoch eine moderne Flash-Version (ab 8).
Bei SuSe 9.3 / OpenSuse 10.2 ist allerdings Flash 7.# dabei. Auch bei anderen Linux-Derivaten (z.B. Ubuntu Linux Gutsy Gibbon) finden sich oft veraltete Flash-Versionen. Siehe die Anmerkungen unten.

Das neue Plug-In kann bei Adobe heruntergeladen werden. Die Installation ist jedoch unergonomisch, da man von der für Linux teilweise defekten Adobe-Website die Datei herunterladen und dann ein RPM-Archiv installieren muss. Unter SuSe 10.2 funktioniert es damit. Unter 9.3. muss man noch eine Datei in ein Verzeichnis legen (siehe Readme).
Andere moderne Linux-Versionen könnten funktionieren. Bitte testen Sie selbst!

Welches Betriebssystem Sie besitzen, können Sie aus den mit dem PC erhaltenen Betriebsunterlagen entnehmen. Bei modernen Betriebssystemen werden der Name und die Versionsnummer meist auch beim Start des PC eingeblendet.

Alle neuen Betriebssysteme, die Flash 9 einsetzen können (siehe den Link für Flash unten), sollten ebenfalls in der Lage sein, alles Lehrmaterial zu empfangen. Bitte führen Sie jedoch die entsprechenden Tests durch. Eine Garantie für den fehlerfreien Empfang aller Inhalte kann anbieterseitig nicht geleistet werden.

Allgemeines

Aufgrund der zahlreichen Tests lässt sich inzwischen vermuten, dass der Flash-Player das ausschließende Kriterium darstellt.
Falls ein moderner Flash-Player für Ihr Betriebssystem existiert, so sollte alles auf Ihrem PC lauffähig sein.

Hier finden Sie Angaben zum erforderlichen Flash-Player 8 oder höher (englische Informationsseiten):

Latein

Zum Seitenanfang

zurück / Fenster schließen

Seite empfehlen

in-Tanz